Bitsum Community Forum

General Category => Bug Reports => Process Lasso => Resolved Bug Reports => Topic started by: juniorelson4 on April 25, 2015, 10:12:57 AM

Title: Can't automatically start in Windows 10 TP Build 10061 [FIXED - 8.1.0.9 beta]
Post by: juniorelson4 on April 25, 2015, 10:12:57 AM
Gives errors even when I tried to reinstall it.

"Error saving task: 80070002
EFFECT: Can not set Process Lasso to start at login with elevated rights!"

"ERROR: There was an error configuring the application to start at user login!"

"Error saving task: 80070002
EFFECT: Can not set Process Lasso to start at login with elevated rights!"
Title: Re: Can't automatically start in Windows 10 TP Build 10061
Post by: BenYeeHua on April 25, 2015, 11:23:27 AM
I guess Windows 10 has break the compatibility of their Task Scheduler, you may add it manually. :)
Title: Re: Can't automatically start in Windows 10 TP Build 10061
Post by: edkiefer on April 25, 2015, 12:34:03 PM
Yeh, or user rights maybe , best to wait till at least RC builds , right now there fast moving target in Dev work .
Title: Can't automatically start in Windows 10 TP Build 10061 [COULD NOT REPRODUCE]
Post by: Jeremy Collake on June 15, 2015, 10:32:07 PM
I was not able to reproduce this problem in Windows 10 Technical Insider Preview build 10074. It installs and auto-starts fine in all tests thus far.

I've attached a screenshot :)
Title: Re: Can't automatically start in Windows 10 TP Build 10061
Post by: Jeremy Collake on June 15, 2015, 11:03:00 PM
Note adjustments to the Task Scheduler behavior as of 8.1.0.9 beta, unreleased at the time of this post (building). There was a problem with the Task Scheduler config. Thanks for reporting this!