News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Where are the process 'icons'?

Started by gman68w, May 16, 2012, 09:13:56 PM

Previous topic - Next topic

gman68w

In .80 and a few previous, there were icons to the left of (some) process names in the All Processes tab. They're not their now, and I can't figure out how to re-enable them. It's not life-threatening, but it made it a little easier to pick out a process I needed to do something with.

Miroku4444

In the menu click on view, then click on "Show process icons(They use RAM)"

Jeremy Collake

#2
Miro answered the question. When you do enable them, no restart of Process Lasso is required. To turn them back off, it does have to restart though. This setting is saved, so you can choose your preference.

They now default to OFF. This conserves memory and reduces the likelihood of crashes due to poorly written shell extensions trying to put overlays on the icons. Basically, people have PCs with all sorts of mucked up things installed, some of them were crashing my GUI. I got tired of being blamed, so changed the default ;p. Indeed, I am also adjusting the code, but it highly annoys me to examine crash dumps and find software X crashed within Process Lasso. Trying to explain that to the user makes it sound as if I'm making excuses, so in many ways, Process Lasso must be 'defensive' of its 'turf'.
Software Engineer. Bitsum LLC.