News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Błąd tłumaczenia - wersja polska

Started by netgrafik, November 15, 2014, 12:29:43 PM

Previous topic - Next topic

netgrafik

Witam!

Po instalacji programy w wersji polskiej pojawia sie okienko z bÅ,edem



Wersja programu - 7.2 / trial / czysta instalacja

System - Windows 8.1 / x86


hanemach_gt

SkontaktowaÅ,em siÄ™ z deweloperem w tej sprawie. MyÅ›lÄ™, że zostanie to szybko naprawione.  :)
<img src="http://imageshack.com/a/img913/7827/On37F9.gif"/>

Jeremy Collake

I am not sure what has happened here. I don't see any obvious build error.

Can you check your security software logs to see if it detected a false positive and potentially quarantined that file?

I'm still looking for alternate possibilities and doing some testing though.
Software Engineer. Bitsum LLC.

netgrafik

Uzywam Eset Smart Security 8 - w logu kwarantanny nie ma wpisu dotyczacego pliku "pl_rsrc_polish.dll"

BÅ,ad wystepuje:

- po instalacji  programu z zaznaczona opcja instalacji w jezyku polskim - po kliknieci na "OK" w  okienku bledu program przelacza sie na angielski interfejs 

- oraz przy uruchomionym programie przy probie zmiany interfejsu do wersji polskiej.

Przy zmianie do innych wersji jezykowych jest ok.

Problem pojawil sie w wersji 7.1. Wczesniej bylo ok.

Przy nadpisaniu polskiego pliku jezykowego z wersji 7.0 na wersje 7.2 jest ok.

hanemach_gt

PrzekazaÅ,em deweloperowi te informacje. Przeprowadzi dalsze testy zwiÄ...zane z tym bÅ,Ä™dem.
<img src="http://imageshack.com/a/img913/7827/On37F9.gif"/>

netgrafik

Ktos miaÅ, tez podobny problem (patrz: uzytkownik LassoTeam):

http://www.dobreprogramy.pl/Process-Lasso,Program,Windows,15431.html (http://www.dobreprogramy.pl/Process-Lasso,Program,Windows,15431.html)

Mike

Mam dokÅ,adnie ten sam problem (Win XP). Po zmianie jÄ™zyka na wersjÄ™ angielskÄ... Process Lassso wszystko OK!
Quote from: netgrafik on November 16, 2014, 10:09:14 AM
Problem pojawil sie w wersji 7.1. Wczesniej bylo ok.
Tak jak u mnie.
Problemem nie jest raczej zestaw do zabezpieczenia komputera bo ja mam Spyshelter Firewall i ten problem występuję:(.

netgrafik

W wersji finalnej 7.4 bÅ,Ä...d wystÄ™puje w dalszym ciÄ...gu (czysta instalacja) ...

hanemach_gt

Przepraszam za opieszaÅ,ość zwiÄ...zanÄ... z tym uciÄ...żliwym bÅ,Ä™dem. SkontaktowaÅ,em siÄ™ z deweloperem i nadaÅ, zajÅ›ciu wysoki priorytet.

Å»yczÄ™ cierpliwoÅ›ci.  :)
<img src="http://imageshack.com/a/img913/7827/On37F9.gif"/>

Jeremy Collake

Server or Workstation edition?

32 or 64 bit build?
Software Engineer. Bitsum LLC.

netgrafik

Workstation Edition  (Trial)

32 bit build

-----------------------------------------------------------

My system: Windows 8.1 / x86



hanemach_gt

Problem byÅ, zwiÄ...zany z procesem budowania polskiej biblioteki z zasobami. Niedogodność zostaÅ,a prawdopodobnie rozwiÄ...zana. ProszÄ™ osoby dotkniÄ™te tym problemem o informacjÄ™ zwrotnÄ....
<img src="http://imageshack.com/a/img913/7827/On37F9.gif"/>

netgrafik

Po aktualizacji do wersji 8.0.7.5 polskie tÅ,umaczenie dziaÅ,a poprawnie.

(Windows 8.1 / x86)

Podziękowania dla ekipy