News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Park Control, a small request

Started by AzKat, April 19, 2015, 05:43:33 PM

Previous topic - Next topic

edkiefer

Quote from: chris635 on April 27, 2015, 05:55:17 PM
Something in there is changing the parking. It might be clock gen.
Yes, only thing is to try and disable, one by one and see if it can be tracked down . With laptops it can be tricky they might have it baked into bios .
I am just not familiar with Asus laptops .
Bitsum QA Engineer

chris635

I think that razer service might also be the problem. If I remember correctly razer synapse also has a game optimizer software that gets automatically downloaded and installed. At least it wanted to with mine, until I said....no, no, no, no...ProcessLasso will do that!  ;D
Chris

AzKat

regarding the razer cortex program, I removed it, didn't help.

I don't have Asus AI suite installed (never heard of it).


BenYeeHua

Just wonder, did the Hijackthis can't detect system file?
Because there are a lot of files missing, which is all inside the system32 folder.
I guess I can just ignore it. ;)
----
So I just see you got SOE...
Ok, back to topic. ;D
----
QuoteO23 - Service: Intel(R) Dynamic Platform and Thermal Framework Config TDP Service Application (DptfPolicyConfigTDPService) - Unknown owner - C:\Windows\system32\DptfPolicyConfigTDPService.exe (file missing)
So you has this services, can it be this?
I think it can also install some driver to control the "Thermal" too, so it might still running even you has disabled this service. ;)

Jeremy Collake

It may not have been run with administrative rights, I am not sure. AzKat knows.

That Intel service shouldn't change any power profile settings, I don't think, though.. but I have not researched it.
Software Engineer. Bitsum LLC.

edkiefer

Quote from: BenYeeHua on April 28, 2015, 10:39:19 AM
Just wonder, did the Hijackthis can't detect system file?
Because there are a lot of files missing, which is all inside the system32 folder.
I guess I can just ignore it. ;)
----
So I just see you got SOE...
Ok, back to topic. ;D
----So you has this services, can it be this?
I think it can also install some driver to control the "Thermal" too, so it might still running even you has disabled this service. ;)
I have many missing files listed with services, not sure why , I have no issues .
Checking file path, shows they are there , this is with run as administrator rights .
Bitsum QA Engineer

Jeremy Collake

Windows protects some critical services more than it used to, even with elevated rights.
Software Engineer. Bitsum LLC.

edkiefer

I did a little google search and got hits that Hijackthis has some issues with 64bit OS and its normal to see missing files in services even when they are  there .

I am not sure that statement is 100% true (comment not from hijackthis dev) .
Bitsum QA Engineer

Jeremy Collake

Probably is true, especially if it's a 32-bit process.
Software Engineer. Bitsum LLC.

AzKat

Yes, I am using a 64bit os, as for "run as administrator thing", well I'm using the built in administrator account (the hidden one).

The intel processes, I've only installed them and forgot about them.

Maybe they got updated in a windows update (though I don't think windows update updates stuff non-windows related)

Jeremy Collake

Ok, yea, it's a limitation of HiJackThis then. If it's a 32-bit process, it can't fully 'see' 64-bit processes, since it's running in an emulation layer (WOW64).
Software Engineer. Bitsum LLC.

AzKat

Managed to make it work by going to process lasso > options > probalance settings > disable core parking during restraint.

Restarted and cores are still unparked, so this is a fix for me.

edkiefer

that is interesting, and park control tool under external tools didn't work before ?

Edit: I see conditions on your first post .
Bitsum QA Engineer

BenYeeHua

lol, so I guess that bug(don't re-enable the core-parking if the restraint is happening while reboot) is a feature for now. ::)

AzKat


Jeremy Collake

That's interesting.... Basically, you used Process Lasso to unpark the cores, indicating there is a problem with ParkControl, somewhere, for some systems. I must dig deeper. Thank you for updating us AzKat!
Software Engineer. Bitsum LLC.

BenYeeHua

Quote from: Jeremy Collake on May 26, 2015, 10:28:31 AM
That's interesting.... Basically, you used Process Lasso to unpark the cores, indicating there is a problem with ParkControl, somewhere, for some systems. I must dig deeper. Thank you for updating us AzKat!
Be careful that not to digging too much, or you may meet Alice in Wonderland. ;D
---
Time for a debug version of ParkControl? ::)

Jeremy Collake

Maybe... I may be able to deduce the cause, but if not, then - yes. Either that, or just add more information about the error to the regular build.
Software Engineer. Bitsum LLC.