News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Problems in XP 32-bit [One fixed by Options reset, other pending]

Started by amid525, August 17, 2015, 06:17:24 AM

Previous topic - Next topic

amid525

Sentence   :)
If you find it difficult to find the cause of the problem in the new version prolasso on Xp, change the specially For Xp - optimized version 6.0.0.98 (add at least SmartTrim).

Jeremy Collake

Ok, glad to know that's not it.

However, I'm still inclined to think Process Lasso starts as fast as it possibly can on *your* system.

Your system has some major problems aside from this:

1. Far too many applications installed with overlapping purposes.
2. More than one security suite. This is an absolute no-no. More than one security suite can cause conflicts, not to mention severe performance degradation. It doesn't make you doubly protected, it just gives you double the trouble. If you want a multi-engine scanner, I suggest herdProtect.

So, I don't believe there's any bug in Process Lasso v8 with regards to how fast it starts after user login. It's at the mercy of all this other stuff you have starting up.

If version 6 truly starts any faster, it is due to a change in the way Process Lasso behaves, and surely the difference is no more than a couple seconds, and is there for a good reason.

And we can not add SmartTrim to version 6, I'm sorry.
Software Engineer. Bitsum LLC.

amid525

Quote
Your system has some major problems aside from this:

1. Far too many applications installed with overlapping purposes.
2. More than one security suite. This is an absolute no-no. More than one security suite can cause conflicts, not to mention severe performance degradation. It doesn't make you doubly protected, it just gives you double the trouble. If you want a multi-engine scanner, I suggest herdProtect.

So, I don't believe there's any bug in Process Lasso v8 with regards to how fast it starts after user login. It's at the mercy of all this other stuff you have starting up.
It all would have been true if 6.0.0.98 and below were the same slow. But it is not, start immediately!
QuoteIf version 6 truly starts any faster, it is due to a change in the way Process Lasso behaves, and surely the difference is no more than a couple seconds,
20-30 seconds slower. Video shows all!
And I repeat, the problem is not one of me. Do not blame my software. What is wrong you have done with the latest versions for Xp. We'll have to sit on the 6.0.0.98 (

edkiefer

Quote from: amid525 on August 19, 2015, 04:01:01 PM
It all would have been true if 6.0.0.98 and below were the same slow. But it is not, start immediately! 20-30 seconds slower. Video shows all!
And I repeat, the problem is not one of me. Do not blame my software. What is wrong you have done with the latest versions for Xp. We'll have to sit on the 6.0.0.98 (
The problem is we do have XP systems, here and your issue is not happening , so it must be caused by whats loaded on the OS .
that is in simplest terms , I know that doesn't help you directly, but you say other Russian friends are having similar problems, see if you have installed app the same .
your list of tune up and anti mailware/AV is long . I see some you have disabled in pic of startup delay .
I would uninstall all you don't use, check your services for anything running there too as far as tune up utilities , some add services .

Maybe try an run Hijackthis app, there are sites that just help users with these kinds of things (maybe Russian ones too ).

That is about all I can think of now .
Bitsum QA Engineer

amid525

The system tested by different antivirus scanner. All clear. Tested and integrity of system files. Also fine


I do not understand one thing. What is the fundamental difference between the PL after version 6.0.0.98? What do you fundamentally changed, that everything was so bad for some Xp? You about this that does not speak ...