News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

proccess lasso causing sound problems in other programs

Started by beadwalker, June 04, 2010, 04:15:10 AM

Previous topic - Next topic

beadwalker

whenever I start proccess lasso the sound in my game programs sounds crackly.  I have to shut down proccess lasso and restart my computer to make it stop.
can someone know how to make this stop it's really irritating.
I have vista home basic.

Thanks.

Jeremy Collake

#1
Possible things to help:


  • Make sure Probalance isn't restraining any processes during these periods (check log). If it is, exclude those processes. It may be 'hitting' an audio related process.
  • Try NOT using gaming mode, if you are using it.
  • Increase the maximum number of log entries
  • Disable logging completely

Try those first, if they don't work, then I'll have other suggestions. This can be addressed though, for sure. If you want to post your config file and log, please do. Right click the log to get to it on disk, and go to 'Advanced Tools / Manually edit configuration file' to open the INI file. The paths are also in the About box.

----

EDIT (original post lost): Heterodox also adds "Also make sure that the "System" process is excluded from ProBalance control.  This is crucial!  It's excluded by default, but depending on what version/build of Process Lasso you're using, it's possible to override this exclusion." .



Software Engineer. Bitsum LLC.