News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Version 9.0 beat fails in XP...

Started by Tarnak, January 29, 2017, 07:34:43 AM

Previous topic - Next topic

Tarnak

...earlier today.



P.S. I note that XP will not be supported going forward, from now on. I found out subsequently, after this new v9.0 beta, since I get the betas automatically.

Jeremy Collake

This is known. Support for XP is to be dropped, v8 will be free on XP only, and that will be that. That is the plan anyway.

I am going to correct the v9 installer ASAP.
Software Engineer. Bitsum LLC.

Tarnak

Thanks....In another snapshot on my XP desktop, I got the advice that there was a newer version.  This time I didn't allow.

Jeremy Collake

Yea, I am updating the XP build to 102 (to those who don't have it), which *should* warn before updates. But all XP v8 users must turn off updates for sure.
Software Engineer. Bitsum LLC.

Hotrod

After reverting to the last V8 I turned off automatic updates, but the check next to "every 2 days" stays checked. Probably nothing to worry about.

Rod