News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

ParkControl not starting up

Started by Adrian B, May 13, 2017, 10:55:27 AM

Previous topic - Next topic

Adrian B

After installing the latest update as of today, ParkControl does not open anymore. I have tried uninstalling and reinstalling it twice now but the same issue occurs. It doesn't even show up in task manager, almost as if it's not even installed. I need help, thank you in advance!

Update: it seems to be showing up in task manager now but it still doesn't seem to open, I click "yes" to open it but then nothing happens

Jeremy Collake

This post is from May 13.

We did eventually confirm that in rare cases (or always on some systems) it would not start at boot. However, I added a safety, then later added a fix. Please try a newer version, release June 12, 2017. So sorry for the issues. Development mistakes we have to look into a little more than simple things.

Thanks,
Software Engineer. Bitsum LLC.