News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Problem in forum RSS feed(s)

Started by TfH, May 21, 2011, 10:25:39 PM

Previous topic - Next topic

TfH

I can't get RSS to work. Tried mobile and PC.

Anyone else having this same issue, or is it just me?

Jeremy Collake

I dunno, I will check into it soon. Of course, some time ago the feeds were all switched from 'bitsum.com' to 'bitsum.net' when the Forum was moved to a different server. I assume that isn't the problem though.
Software Engineer. Bitsum LLC.

Jeremy Collake

I just saw what may be the likely problem: The old web host that bitsum.net still resides at. It seems they continue to have problems. I am sure glad I switched the primary server away from them. It may resolve itself, or it may not. I may move bitsum.net to the main server, as I can keep it sufficiently isolated now.
Software Engineer. Bitsum LLC.

TfH

Quote from: jeremy.collake on May 21, 2011, 11:11:40 PM
I dunno, I will check into it soon. Of course, some time ago the feeds were all switched from 'bitsum.com' to 'bitsum.net' when the Forum was moved to a different server. I assume that isn't the problem though.

Feeds used to work earlier, it started sometime today.

Quote from: jeremy.collake on May 21, 2011, 11:15:44 PMI may move bitsum.net to the main server, as I can keep it sufficiently isolated now.

I don't think that you should do that extra work as if RSS is only problem i've noticed so far. It's safer to have these on physically different servers.

You never can't be too paranoid - always wear your Tinfoil Hat ;-)

Jeremy Collake

I still haven't looked into this, as I've been preoccupied with development. I have like 100 minidumps of this same weirdo crash in the NT user mode kernel that is driving me crazy. When I get a chance I'll look into it. If it starts working again on its own, let me know. I can't say for sure if the server anomalies are or were the cause, but there were definitely anomalies on this craphole of a server ;o.
Software Engineer. Bitsum LLC.

TfH

Few seconds ago i heard lot's of "bligblig" sound and RSS feed started to work.

Jeremy Collake

Thanks for the update. I dunno what is going on at my old host. Like I said, just glad I have a new primary server. I guess I will keep them around, though I do have a third web server (shared) that I could use. However, for now it is best not to get distracted with web server problems again.
Software Engineer. Bitsum LLC.