Author Topic: Performance mode bug  (Read 2321 times)

Offline ray.raywan

  • New
  • *
  • Posts: 8
Performance mode bug
« on: November 29, 2019, 09:36:55 AM »
Version 9.4.70
Once enter the windows, process lasso keeps in bitsum highest performance mode when nothing software is started. It cannot disable performance mode and display "game or multimedia is running...." I think it is a software bug
I tried to reset all configuration to default but nothing help. Please fix this bug.



Offline ray.raywan

  • New
  • *
  • Posts: 8
Re: Performance mode bug
« Reply #1 on: November 29, 2019, 09:43:36 AM »
 Bitsum highest performance mode is due to Steam agent is detected in the background but it is not in gaming mode. So, steam.exe or steamservice.exe and relatives are not meaning the game is running. So, please kick out Bitsum highest performance mode for steam agent.
Bitsum Highest performance mode causing my cpu in highest clock and power draining.

Offline edkiefer

  • Volunteer User Moderator
  • Member#
  • *****
  • Posts: 1766
  • Gender: Male
Re: Performance mode bug
« Reply #2 on: November 29, 2019, 10:19:15 AM »
Bitsum highest performance mode is due to Steam agent is detected in the background but it is not in gaming mode. So, steam.exe or steamservice.exe and relatives are not meaning the game is running. So, please kick out Bitsum highest performance mode for steam agent.
Bitsum Highest performance mode causing my cpu in highest clock and power draining.
Hi, try then menu option> power> Performance mode settings > uncheck "attempt automatic  detection (steam).
Also remember wildcards paths are supported.

PS: Even with the above-mentioned option enabled for me when Steam starts (not auto start) BHP power plan only goes into action for a second, then reverts to my default power plan.
Also, the triggered process is gldriverquery64.exe
Bitsum QA Engineer

Offline Jeremy Collake

  • Administrator
  • Member#
  • *****
  • Posts: 5351
  • Gender: Male
  • The Lasso
    • Bitsum
Re: Performance mode bug
« Reply #3 on: November 29, 2019, 05:35:59 PM »
Process Lasso's game auto-detection isn't triggered by Steam.exe or SteamService.exe, so you may want to evaluate other rules you have set, including any that 'Induce Performance mode' ('g' in rules column), or any use of application power profiles with BHP. The log may have some clue as to why it is staying in Performance Mode. As Ed suggested, you can disable the auto-detect if necessary.
Software Engineer. Bitsum LLC.

Offline ray.raywan

  • New
  • *
  • Posts: 8
Re: Performance mode bug
« Reply #4 on: December 05, 2019, 12:20:19 PM »
Thanks all. It solved my problem. Now, PL isn't going to Bitsum performance mode anymore when steam.exe running or after the game.