News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

How do I disable power plan automation?

Started by tiny_bork, December 14, 2019, 02:08:30 AM

Previous topic - Next topic

tiny_bork

I was poking in the settings trying to stop Process Lasso from adding a power plan and putting a 15 minute timer on screen turn off. It keeps returning with IdleSaver not even being on. Is there a way to stop it permanently? I've been perfectly happy using my Balanced power plan's settings.

I probably won't care if I have to switch to Bitsum's power plan to stop it from reinstating the 15 minute screen sleep. But it's getting annoying to the point that I still haven't found why it keeps reinstalling the power plan and switching to it.

edkiefer

Quote from: tiny_bork on December 14, 2019, 02:08:30 AM
I was poking in the settings trying to stop Process Lasso from adding a power plan and putting a 15 minute timer on screen turn off. It keeps returning with IdleSaver not even being on. Is there a way to stop it permanently? I've been perfectly happy using my Balanced power plan's settings.

I probably won't care if I have to switch to Bitsum's power plan to stop it from reinstating the 15 minute screen sleep. But it's getting annoying to the point that I still haven't found why it keeps reinstalling the power plan and switching to it.
So you don't like the 15min setting in BHP power plan, you can just change it in windows power plan to what you want, like any other power plan.
If you still don't want to use BHP plan at all go to menu options>Power>performance mode>uncheck "uninstall BHP power profile"
Bitsum QA Engineer

tiny_bork

When I did change it to my preferred power plan, it switched it back to something else than what I had changed it to. Which is what I should have clarified.

Unchecking "Uninstall BHP power profile" sounds kinda weird. Maybe I'm just being a dingus, cause I'm reading it like that sounds as if I'm making it so that I cannot uninstall the power plan.

But I will try that and hey, if it works, thanks in advance and you won't need to see me ever again.

Jeremy Collake

Probably you need to uncheck 'Options / Power / Performance mode settings / Change power plan when engaged'.

Alternatively, reconfigure the BHP power plan so it reflects your desired sleep timing. The sleep timers are specific to each power plan, and can be changed in the 'Additional power options' of Windows.

Yes, that checkbox on 'Uninstall BHP' can be confusing given the text. It will be removed going forward.
Software Engineer. Bitsum LLC.