Author Topic: idlesaver caught the flu?  (Read 484 times)

Offline bertie97

  • Member++
  • ****
  • Posts: 272
idlesaver caught the flu?
« on: March 23, 2020, 08:33:52 AM »
Updated to beta 9.7.0.31 beta x64 on Win10, & idlesaver has stopped working.
I've tried changing values but I have to manually change power plans at the moment.

Thanks for the continued work on PL JC, still can't live without it. :)


Great Free File Manager
http://multicommander.com

Offline Jeremy Collake

  • Administrator
  • Member#
  • *****
  • Posts: 5354
  • Gender: Male
  • The Lasso
    • Bitsum
Re: idlesaver caught the flu?
« Reply #1 on: March 23, 2020, 09:52:08 AM »
Thanks for reporting the issue. We haven't been able to reproduce it at this time. Everything seems nominal.

Do you have any IdleSaver exclusions set, or a Performance Mode process running that would prevent IdleSaver from acting, by configuration?
Software Engineer. Bitsum LLC.

Offline bertie97

  • Member++
  • ****
  • Posts: 272
Re: idlesaver caught the flu?
« Reply #2 on: March 24, 2020, 07:44:00 AM »
Thanks for the reply JC.
I may have found a clue, I'm using PC 1.3.1.8 as well, & I found that if I changed Park Controls' power profile, the system then starts responding with profile changes.  i started by giving PC a lower power profile than PL.

However it will not drop to Power Saver at all.  I now have both set to High Performance with a switch to power saver after 15 seconds of no-interaction. This worked before the update.
Now PL & PC have both started showing switches between Hi Perf & Ultimate perf subject to load increase.

I do have don't sleep active on some things, some of those are lower perf & things like Handbrake are high.  Running either or both doesn't effect auto-profile change.

It appears that it will stay on my setting of Hi Perf with only a browser & AV +PL & PC running, ie nothing with any special settings, for as long as I leave it, (even tho the higher performance state were & are currently off as I'm not running a game (or Steam) or anything.) 


Update -
just noticed that Main>Performance Mode was ticked, unticking allows changes.....  :-[
Not sure why it was ticked tho  ::)
Guess you'll have to slap me upside the head.  :'(
Great Free File Manager
http://multicommander.com