News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Default power plan not saving to AMD Balanced

Started by Submarinesailor, May 11, 2020, 05:54:01 PM

Previous topic - Next topic

Submarinesailor

Hello, I have version 9.7.6.26 and I'm unable to save the default power plan in Process Lasso to anything other than "Bitsum High Performance".
I change the options and save, change it on the fly, but it reverts after a relog.

PS I'm unable to search the forums so I can't find if the question has been answered before.

edkiefer

#1
Quote from: Submarinesailor on May 11, 2020, 05:54:01 PM
Hello, I have version 9.7.6.26 and I'm unable to save the default power plan in Process Lasso to anything other than "Bitsum High Performance".
I change the options and save, change it on the fly, but it reverts after a relog.

PS I'm unable to search the forums so I can't find if the question has been answered before.
Hi, first thing if you use performance/game mode, go to options>power>performance mode>"select power plan to use" and point to AMD balanced.
You can also check if you set any processes to a power plan. Menu option>power>Configure application power plan and check for any processes in the list and which plan is used.

If you never want the power plan to switch under any conditions, then just disable it in the performance mode option (uncheck "power plan when engaged" option}.
Bitsum QA Engineer