core engine is not running!

Started by bittiess, June 28, 2023, 08:28:02 AM

Previous topic - Next topic


hi, i use process lasso to run games better such as VALORANT, but now my process lasso says that my core engine is not running, ive tried this thing on the program called 'start governor' but it didnt help with the problem.

Jeremy Collake

It's possible the service was inappropriately disabled, possibly by some third-party software.

Open menu item 'Options / General / Configure Startup...' and click next/ok through the two dialogs. See if this resolves the problem.

If not, open the Services console of Windows and find 'Process Lasso core (Process Governor)'. The Startup Type column should say 'Automatic'. If it does not, then double-click the row and change the startup type to 'Automatic'.

Software Engineer. Bitsum LLC.


alright thank you, the configure startup worked :)


To Start the core engine, right click on the system tray (or Main menu of Process Lasso), and select 'Start Core Engine'.