News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

latest version crashes

Started by philli4093, November 04, 2008, 06:57:39 PM

Previous topic - Next topic

philli4093

Hi, just upgraded to the 3.20 x64 version on win serv 2008..I am running it as a desktop.
The processlassoconsole crashes with the following:

Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   ProcessLasso.exe
  Application Version:   0.1.6.48
  Application Timestamp:   490a205b
  Fault Module Name:   ntdll.dll
  Fault Module Version:   6.0.6001.18000
  Fault Module Timestamp:   4791adec
  Exception Code:   c0000005
  Exception Offset:   000000000002f14b
  OS Version:   6.0.6001.2.1.0.272.7
  Locale ID:   1033
  Additional Information 1:   e319
  Additional Information 2:   38ff7a33762ab4573c91eb39e97b5d7b
  Additional Information 3:   a2e0
  Additional Information 4:   360c9c1cd3b461ed0c9cd4d08260e085

Read our privacy statement:
  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409


I have unistalled and reinstalled both this version and the previous that was working, both now have this error.

Any suggestions?

Jeremy Collake

#1
I will do some testing on Windows Server 2008 and see if I can discover any problems. After seeing this, I did do some more verification tests in Windows Vista x64 and everything appeared ok.

The reason the old version is crashing now is because the problem is in the ProcessControl.DLL COM component, and the installer is attempting to utilize the installed copy of it to terminate instances of Process Lasso prior. You should delete it (processcontrol.dll), then reinstall the old version.

I know exactly the change the probably resulted in this problem, but need to evaluate why it is happening, and if your case is unique or not.

Sorry for the troubles, and thanks for the report.
Software Engineer. Bitsum LLC.

philli4093

Hi,

I uninstalled the program, and then tried to install the old one but still having same issue.
I searched for that dll and it was not on my hard drive.  Will try to install again just in casee it needed a reboot.

I installed the 11/7 version and it did same thing
let me try older one again..