Keyboard input lags

Started by natostanco, October 21, 2013, 04:05:55 PM

Previous topic - Next topic


I am pretty sure process lasso is causing keyboard input lags while playing, is there a way to fix this? I have tried with default settings, still the same, not sure which is the process/service that manages keyboard...


Nope, Process Lasso don't take control of your keyboard.

But, it can be other software are taking control of it, and using some amount of CPU usage in background, while ProBalance restraint that process, you will see the input lag.
You can just let ProBalance ignore that process. :)

I hope this is not some virus/trojan that monitoring your keyboard...
Just Google awhile, you can check that did you enable the "Filter Keys" or not.

There are also StickyKeys, MouseKeys and Togglekeys something like that. :)

You can find it at Control Panel\All Control Panel Items\Ease of Access Center\Make the keyboard easier to use


Microsoft's  usual software for keyboards is "IntelliType Pro" and their mouse software is "IntelliPoint". Other manufacturers' software can be found on  their website and these can be excluded from restraint or even change their priority. I have only had limited success with this approach on older slower PCs.