Author Topic: Power Profile Config lost on update  (Read 3231 times)

Offline bertie97

  • Member++
  • ****
  • Posts: 272
Power Profile Config lost on update
« on: July 13, 2014, 01:16:55 PM »
I have found on the last few updates (betas) that my config switches from Hi-perf+Power-saver to Power-saver+Power-saver
I had previously wondered why some of my HDDs were asleep when they shouldn't be & discovered the PL setting had changed.
I corrected it, only to have it return upon the last update.   ???


Great Free File Manager
http://multicommander.com

Offline BenYeeHua

  • Member#
  • *****
  • Posts: 2236
  • Gender: Male
Re: Power Profile Config lost on update
« Reply #1 on: July 14, 2014, 10:31:31 AM »
Hmm...
I think it can be when it is switched, then PL updated at that time, and it just don't remember that it has been switched...

Or, you are not talking about switching the Power Plans based on the process?

Offline bertie97

  • Member++
  • ****
  • Posts: 272
Re: Power Profile Config lost on update
« Reply #2 on: July 14, 2014, 01:18:21 PM »
Hi BYH
this is on the 'active power profile' which then can be set to adjust with energy saver.
The energy saver setting sticks but the  'active power profile' switches to power saver mode so HDDs etc keep going to sleep whilst I'm using the system.
Takes me a while to figure out what's happening even tho I've now seen it before...  ::) :P
Great Free File Manager
http://multicommander.com

Offline BenYeeHua

  • Member#
  • *****
  • Posts: 2236
  • Gender: Male
Re: Power Profile Config lost on update
« Reply #3 on: July 15, 2014, 05:07:49 AM »
Ya, as I remember, it is known issues that PL don't remember which power profile it is now after update, so when PL is updating while it is switched, it will think the switched Power Plan as the Power Plan before switched.
---
Ya, I just think that if PL switch back the power plan before update, this issues can be avoid.