Main window closes after a while in Windows 10

Started by fabgallo, September 13, 2015, 10:24:49 AM

Previous topic - Next topic


Hi everyone,

I recently upgraded to Windows 10 (actually, upgraded from Windows 8.1 Pro 64bit, activated Windows 10 and then re-installed it to have a fresh system).

Process Lasso main window closes every now and then when I have it open for long periods (~7-10 minutes) and sometimes even when opening it from the systray it briefly appears and the closes.

With v8.8.4.1 (Pro) I had to re-launch the main window from All programs. With the recent v8.8.6.0 at least it re-launches itself.

Anyone else experiencing the same?

EDIT: tried with v8.8.8.0 and still shows the issue  :(


Hi , haven't seen this issue come up but few things .

How are you running startup for PL (governor and GUI ) .

Also what anti virus software do you use and did you try running with it off as test just to see if it is conflicting somehow ?
Bitsum QA Engineer


Hi edkiefer,

here are my startup settings:

I use BitDefender AV Plus 2015 with Malwarebytes Anti-Malware Home (Premium).
Also, I use CryptoPrevent (

I will try disabling them one by one and report back



Ok, BTW , you posted 2 of the same second page of startup config setup .
I was wondering on first page and if you have governor set to log in or set as a service .
Most users should use log-in option unless its a server type OS .
Bitsum QA Engineer


Sorry, I modified the post to put the right 1st image  ;)


Bitsum QA Engineer

Jeremy Collake

Hmm, that is concerning.

While I take some time to think about it, can you please submit to you your INI file? You can use 'File / Manually edit configuration file', then copy&paste it to me. Email to if you don't want it public.

Also check the Windows Event Log and see if any application errors are reported for processgovernor.exe, if you are aware how to do that. No biggie if not, I'll provide instructions if it ends up being important.

Software Engineer. Bitsum LLC.


Hi Jeremy,

unfortunately I won't be able to do what you requested, as my PC died and I had to reinstall everything on a spare motherboard. As a result I reverted to Windows 8.1 and I probably won't upgrade to Windows 10 anytime soon.

I can tell you, though, that the issue didn't present itself for at least a week before my computer died. Maybe some Windows Update patch solved some compatibility issue with some other sw and that helped ProcessLasso as well?