News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Ignore Problematic Processes Windows Error

Started by XhenEd, February 29, 2016, 08:11:36 PM

Previous topic - Next topic

XhenEd

After I turned off "Ignore problematic processes", I would get this after some time.

edkiefer

Quote from: XhenEd on February 29, 2016, 08:11:36 PM
After I turned off "Ignore problematic processes", I would get this after some time.
Just curious are you using latest release (8.9.6.8).

Seems like there a clashing processes, best to leave that setting at default on.
Bitsum QA Engineer

XhenEd

I'm using the latest version.
I disabled it believing that Jeremy is confident already that that option isn't needed anymore. :)

XhenEd

I know now the culprit.  :D

Surprise! Emsisoft again. hahahaha


After I disabled Emsisoft and restarted the laptop (merely disabling Emsisoft without computer restart won't allow good result), all is now well with Process Lasso.

edkiefer

Yeh , figure it would be A/V related, Thanks for information .

I don't know maybe if you added Emsisoft in excluded list, it might help with that option disabled.
Bitsum QA Engineer

BenYeeHua

When anti-virus becoming virus... 8)

Lucky we don't has issues that anti-virus killing the system files anymore. ;D