News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

Problem accessing new website

Started by MarkMelanson, February 29, 2016, 09:23:04 PM

Previous topic - Next topic

MarkMelanson

I have noticed a problem accessing the new website and went through the contact form. I have received no response.

My ID and password did not work. I clicked the original link in my purchase response email dated 11/6/08 and gained access to my keys.

What is found is that the ID is now case sensitive. Is that new? I entered the ID (case sensitive) and my updated password and now I can access my account. Is that a feature or am I missing something?

Jeremy Collake

I apologize for not responding to your contact form. After migrating the new web site to the base domain last night, I am still searching for quirks, and it seems the contact form is one (not functioning right). I'm looking into it now.

I believe it's likely you encountered a separate issue with the legacy login site, where it may fail on the first attempt to login.

A migration of user accounts and purchases to our new site (put on the base domain last night) is going to commence at some point, though I'm manually adding new site licenses for those who desire immediate transference. I'll check your account and make sure your licenses are migrated.

Sorry for the confusion!
Software Engineer. Bitsum LLC.

MarkMelanson

Thanks. I am a long time customer and as such have faith in you. My annoyance was maybe a bit overblown but again you show why my loyalty has been earned.

Thanks J.

M