News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

9.0.0.526: IDLE saver: Disable while Performance Mode is enganged doesn't work

Started by ranko, November 18, 2018, 09:04:15 AM

Previous topic - Next topic

ranko

Hi,

Process Lasso's IDLE saver is not being disabled while Performance Mode is enganged. OS: Windows 7 SP1.

How to repeat:
(X) Enable Idle Saver
When PC is idle for 60 Seconds
Switch to this power profile "Energy Saving" (translated from German "Energiesparmodus").
(X) Log power plan change events
(X) Disable while Performance Mode is enganged (<<<<<------ THIS DOESN'T WORK)

If I enable performance mode by right clicking the Process Lasso icon in the Windows info area (bottom right)
and am not working on the PC for 60 seconds the Energy profile changes to energy saving after 60s although IDLE saver is configured not to do this.

Could you kindly check and submit a fix ?! Its not so nice when I dedicate the PC for High Performance background tasks and then Energy Saving profile kicks in after 60 sec if I am not active on the PC.

Otherwise I am very satisfied with Process Lasso.

Many thanks in advance.


Many thanks.


edkiefer

Hi, thanks for the report.
It is working here fine in Win10, will have to get back to you on Win7

Edit: you are right, if you don't set a process up for performance mode and just enabled the global performance mode from the tray icon, idlesaver doesn't work right and does lower plans.
The workaround is to set up the processes you want to be performance mode enabled.
Bitsum QA Engineer

Jeremy Collake

Thank you for the report! Manual invocation of Performance Mode was overlooked with regards to that toggle.

I have a tentative fix implemented in v9.0.0.535 beta. It has now been uploaded.
Software Engineer. Bitsum LLC.

edkiefer

Bitsum QA Engineer