Author Topic: Can I manually install current version on top of previous version?  (Read 2295 times)

Offline Charleston

  • New
  • *
  • Posts: 1
Hello Process Lasso community,

I created an account just to ask this question. This question has not been posed by anyone anywhere and I am looking for the answer.

I want to manually update Process Lasso. I am not allowing Process Lasso to check for updates or have the “check now” button work when pressing. Consider the machine cut off from the internet if you wish. Can I download new versions of Process Lasso and manually run the file so it can update the current version installed (I understand that I might have to go through the entire installation process again as long as it does not somehow break Process Lasso or conflict in some way) or do I need to uninstall the current version before installing the newer version?

Offline edkiefer

  • Volunteer User Moderator
  • Member#
  • *****
  • Posts: 1790
  • Gender: Male
Re: Can I manually install current version on top of previous version?
« Reply #1 on: November 21, 2019, 01:19:21 PM »
Hello Process Lasso community,

I created an account just to ask this question. This question has not been posed by anyone anywhere and I am looking for the answer.

I want to manually update Process Lasso. I am not allowing Process Lasso to check for updates or have the “check now” button work when pressing. Consider the machine cut off from the internet if you wish. Can I download new versions of Process Lasso and manually run the file so it can update the current version installed (I understand that I might have to go through the entire installation process again as long as it does not somehow break Process Lasso or conflict in some way) or do I need to uninstall the current version before installing the newer version?
Hi, You can surely run the installer on top of the current install.
You will not lose any rules or settings but you will have to setup the startup configurator unless you uncheck it in the installer.
I wouldn't worry about that you probably used the defaults.
Bitsum QA Engineer