Recent Posts

Pages: 1 ... 8 9 [10]
Feature Requests / Limit/Prevent proccess to change priority on their own
« Last post by shm0 on October 07, 2020, 09:54:45 PM »
Is it possible to limit/prevent proccess to change their priority on ther own?
I know it is possible to force a certain priority with process lasso but that does prevent pro balance to lower the priority?
For example, chrome spawns multiple sub tasks with different priority, some with idle and one (or more) with a priority higher than normal.
How to prevent chrome from setting the priority higher than normal but leave the idle ones as they are?

The closed I could get was:
Add a wildcard rule to set processes to normal at startup.
But this also overwrites priority of process lasso itself and the processes that spawn with a lower priority.

Process Lasso / Re: Isolating windows to selected cores
« Last post by edkiefer on October 05, 2020, 07:35:14 AM »
Hi, See if "Force mode" helps under options.

I also recommend not micromanaging your CPU affinities to much. I assume from your input latency comments your mainly a gamer, if so some games due to anti-cheat don't like messing with there processes. If your gaming+streaming and have enough cores then yes it can help to split affinities between game and streaming software.
Process Lasso / Isolating windows to selected cores
« Last post by empleat on October 04, 2020, 11:55:14 AM »

i read it is more popular to isolate windows to 1-2 cores etc. So it doesn't put its crap to cache. Also windows processes cause input lag. There is even program on steam for doing that, how ever i don't like having steam on all times, which cause input lag. And i noticed people on these forums do it. I read it shouldn't be problem to chance core affinity, how ever changing process priority can cause problems. With exception to some core processes, e.g. dwm. Even Process Lasso warns you there to not change affinity of this process. I started with some services, which are not core services. But can't be safely disabled, since there is a lot of clutter in Windows 10 and services have poor description and it could be used for something. Even service like One sync, or wpn service. Or you can't even disabled webhttpproxy in services.msc anymore.

So i set core affinity in process lasso and cpu affinity changed to 1 and it worked. However i noticed, that settings are resetting! There is 1 under rules tab, but under core affinity it shows 0-5 (same in task manager). So rules from process lasso don't work.

Anyone who did this, do you have any idea why it may not work? Thanks.
Resolved Bug Reports / Re: Connection error to server
« Last post by Jeremy Collake on September 09, 2020, 05:16:20 PM »
You are the only one having a problem. The issue is on the client-side. Something in the network stack or severe misconfiguration of Windows. You may need to 'reset' your Windows install to clean things up.

I don't see any support ticket from you, other than asking for this forum account to be approved. I will respond to it.
Resolved Bug Reports / Re: Connection error to server
« Last post by mihli on September 09, 2020, 11:13:22 AM »
Clear. So there is no solution. Thanks for the help!
Resolved Bug Reports / Re: Connection error to server
« Last post by mihli on September 06, 2020, 03:28:30 AM »
Thanks for the answer. Unfortunately, nothing helps. But, the forum mentioned the use of registry cleaners, this is probably my case. The registry was cleared, restoring it also did not help, the Bitsum`s web server is still unavailable. The HOSTS file is not damaged. did not respond to email.
Process Lasso / Re: Core 0 stuck at 100% usage all the time
« Last post by edkiefer on September 05, 2020, 12:27:24 PM »
Late reply. Issue sorted, it was the graphics driver for the nvidia card that caused it for some reason. Uninstalled with DDU, and installed through Windows update, all's fine now.
Great, you found the fix.
Resolved Bug Reports / Re: Connection error to server
« Last post by Jeremy Collake on September 05, 2020, 08:06:37 AM »
Please see this page:

Some users have modified HOSTS files that block access to the activation server. This is sometimes done by prior use of cracks and keygens.
Resolved Bug Reports / Re: Connection error to server
« Last post by edkiefer on September 05, 2020, 07:07:16 AM »
Hi, try support, which will give direct support.
Resolved Bug Reports / Re: Connection error to server
« Last post by mihli on September 05, 2020, 12:35:25 AM »
Hello! Sorry, I don’t know English, and I use machine translation! And, probably, I am posting this post in the wrong place. when trying to update the version Process Lasso (first deleted the old one, activated!) and after installing the fresh version, when trying to activate, a window appears with an error message -"Bitsum`s web server does not appear to be accessible! Check for firewalls or security software that may be blocking it, or check your general network connectivity.". The Internet is naturally available. the firewall was turned off (permissions for outgoing and incoming traffic were also given) as well as Windows protection tools, I also tried to activate it via vpn - but alas, all to no avail! Hope you can help me! Thank! [windows 10 pro, Chrome Edge]
Pages: 1 ... 8 9 [10]