News:

NOTICE: This forum is mostly an archive, though new posts are allowed. Registration may require manual admin activation. After registering visit https://bitsum.com/contact/ to request account activation.

Main Menu

v3.60.4

Started by pdecrocq, June 10, 2009, 03:06:37 AM

Previous topic - Next topic

pdecrocq

I'm using PL pro.
When I check updates, it displays that I'm using v3.60.3 and that v3.60.4 is available.
However, the message at bottom says "a product update is not available at this time" and the "Go" button doesn't change to "Download".
I addition, when I login to user services page, it displays v3.60.4 as available (file 1603_1952871923_x32_3.60.4.zip), but, after install, if you display the about box, it says v3.60.3 !

Aren't there some problems here ?
Thanks for help
--Pierre

Jeremy Collake

#1
I FINALLY fixed this problem this morning. I am very sorry about that. If you re-download v3.60.4, you will now get v3.60.4. Little did I know, a change to the User Services area last week caused temporary files to linger around indefinitely -- causing you to get the older version you'd already downloaded.

I did not notice the problem until I kept having this complaint, and finally went to look at the server. Oops ;(. Sadly, I make mistakes sometimes.

Software Engineer. Bitsum LLC.

pdecrocq

THANKS !
works again now.

Have you looked at the update dialog button (Go) that sometimes doesnot change to "Download", while the dialog box displays a new version available ?

Jeremy Collake

While sometimes that behavior is intentional (when I release a new minor update that I don't consider important enough to push out to users), it is still confusing. I intend to rewrite the updater very soon, so will fix it up at that time. It has needed an overhaul for a while now.

Thanks ;)
Software Engineer. Bitsum LLC.